Cómo eliminar la vulnerabilidad de iOS 4.3.3 utilizada por Comex


La buena (y largamente esperada) noticia del día de hoy es que Comex, por fin, ha publicado la herramienta que permite hacer el jailbreak del iPad 2 (por ahora, solo compatible con iOS 4.3.3). Este método utiliza un agujero de seguridad a nivel del sistema operativo. La mala noticia es que el dispositivo es vulnerable para el jailbreak pero también para quien quiera (si tiene los conocimientos necesarios) tomar el control del iPad con otras intenciones. Esta es una de las razones por las que no se recomendaba utilizar uno de los procedimientos de jailbreak filtrados y cuya autoría no estaba verificada.

Publicidad

Menos mal que Comex está en todo y, al mismo tiempo que la web jailbreakme.com, ha publicado PDF Patcher 2 en Cydia que permite cerrar esta vulnerabilidad. Para instalarlo, una vez hecho el jailbreak, acceder a Cydia, buscar este paquete e instalarlo.
Es probable que Apple publique en breve una actualización de iOS para cerrar esta vulnerabilidad. Como siempre recomendamos en estos casos, quienes quieran hacer el jailbreak (o mantener el que ya tienen), es mejor que esperen a las noticias de Comex y demás integrantes de la escena jailbreak.

Vía: Blog del iPhone Dev-Team

Anterior Bing se actualiza mejorando el sistema de búsquedas
Siguiente Mortadelo y Filemón llegan al iPad

Sin comentarios