iFaith se actualiza con soporte para iOS 5.0.1


iFaith se ha actualizado a la versión 1.4 con la principal novedad de incorporar soporte para iOS 5.0.x. Apple utiliza un sistema de certificación que impide bajar la versión de iOS del dispositivo. De esta manera, cada vez que la compañía publica una nueva versión de iOS, deja de «firmar» (certificar) las anteriores, por lo que, una vez instalada la nueva, no es posible volver a una versión previa.
iFaith, que por ahora solo funciona bajo Windows, permite descargar los ficheros SHSH de la versión de iOS que tenemos instalada para poder volver posteriormente a dicha versión. En este punto, la diferencia fundamental con TinyUmbrella es que éste solo obteniene los ficheros SHSH de la versión de iOS certificada en cada momento por Apple (actualmente la 5.0.1).

Publicidad

El que iFaith permita volver a la versión 5 de iOS es importante puesto que, según han indicado algunos miembros de la escena, el primer procedimiento de jailbreak untethered estará disponible para iOS 5. Aún así, no hay más información sobre el desarrollo de esta herramienta de jailbreak ni de su fecha de lanzamiento.

iFaith no es compatible con dispositivos que tengan procesador A5, es decir, el iPad 2 y el iPhone 4S.

Descarga: iFaith 1.4 (Windows)

Vía: Engadget
Más información: Cuenta en Twitter de iH8sn0w

Anterior Samsung no aceptó la licencia de uso del scroll patentado por Apple
Siguiente Aplicaciones gratuitas por tiempo limitado (05-dic-11)

2 Comentarios

  1. Gianfranco Kucharski
    5 de diciembre, 2011
    Responder

    Y si tengo 4.3.5 y quiero pasar a 5 puedo usar este programa¿? dado que estoy con el problema del error 3195 y no hay manera de solucionarlo. Lo de cambiar los host no es una solucion, ya lo he echo en 4 ordenadores diferentes y no hay de nada, he probado tambien con tymumbrella y nada…
    Muchas gracias, y enhorabuena por la web!

    • Iñigo
      6 de diciembre, 2011
      Responder

      @Gianfranco Kucharski: Si tienes que subir de versión, ahora la única que podrás instalar es iOS 5.0.1. Si no quieres mantener el jailbreak, no necesitas más que conectar el iPad a iTunes y actualizar.
      iFaith te permite obtener los ficheros de iOS 5, pero solo si es la versión que tienes instalada en tu iPad. Es decir, si ahora instalar iOS 5.0.1 no podrás obtener los SHSH de iOS 5 y, por tanto, no podrás bajar a esa versión.
      Además, recuerda que iFaith 1.4 no es compatible con el iPad 2.

Contestar

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *