La beta 4 de iOS 7.1 podría cerrar el exploit más importante de evasi0n7


Cuando ayer comentamos el lanzamiento de la cuarta beta de iOS 7.1 señalábamos que aquellos usuarios que tuviesen hecho el jailbreak en sus dispositivos tendrían que esperar a la confirmación de la escena jailbreak para saber si era seguro instalar la nueva versión.

Kernel

Todavía no hay una confirmación oficial, ni en un sentido ni en otro, pero según los primeros rumores que han surgido hace unas horas, Apple podría haber cerrado en esta cuarta beta de iOS 7.1 el exploit principal que utiliza evasi0n7 para hacer el jailbreak. Esto obligaría a evad3rs a rehacer su herramienta de jailbreak o a utilizar algún otro exploit que, probablemente, puedan tener reservado.

 

Así al menos lo ha indicado el hacker iH8sn0w a través de su cuenta de Twitter. Eso sí, todavía no hay confirmación oficial por parte de evad3rs, pero hasta entonces, lo mejor es que los usuarios con jailbreak en sus equipos se mantengan alejados de la beta 4 de iOS 7.1.

Vía: iClarified

Anterior 7 aplicaciones gratuitas por tiempo limitado (21-ene-14)
Siguiente La competencia supera a Apple en una encuesta de satisfacción de clientes

Sin comentarios

Contestar

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *