Apple confirma el cierre en iOS 8.1.1 de las vulnerabilidades utilizadas por Pangu


Es algo que se sabía desde el lanzamiento para desarrolladores de la beta de iOS 8.1.1: la nueva versión cierra las vulnerabilidades utilizadas por Pangu para hacer el jailbreak en iOS 8.x. Por si había alguna duda, Apple ha publicado un documento detallando los agujeros de seguridad que cierra iOS 8.1.1. Entre ellos, tres descubiertos por Pangu.

Publicidad

La compañía reconoce la autoría del equipo chino de jailbreak que, a menos que tenga más vulnerabilidades sin utilizar, tendrá que empezar a buscar otras nuevas en iOS 8.1.1. Por eso, quienes tengan el jailbreak hecho o quieran aplicarlo próximamente, tienen que evitar la instalación de la nueva versión del sistema operativo de Apple.

Desde ayer, iOS 8.1.1 está disponible para su descarga vía OTA o a través de iTunes

Vía: iClarified

Anterior China desmantela la red que gestionaba el malware WireLurker
Siguiente Nokia demuestra con la N1 que en Europa también sabemos copiar

Sin comentarios